SEP clients offline after migrating to a new server

Just a quick post today. We have migrated our Symantec Endpoint Protection Manager to a new server last week. For the most part the Disaster recovery best practices support article is very useful. However what it doesn’t mention is that unless your new server has the same name your clients will still be trying to connect to the old one. I suppose that’s why it is a DR procedure rather than a migration.

What you need to do is update the clients connection settings. There are a few ways in which you can achieve this again pretty well detailed here and for SEP 12.1 RU2 or newer here.

Advertisements

One thought on “SEP clients offline after migrating to a new server

  1. I just finished a migration from one VM host to another. The SEP server could not be moved due to a “punctured raid disk”. So, I created a new SEP server, and migrated the old AV settings over using Symantec’s DR procedures. Everything went well with the exception of the Admin password. That is how I found this blog. Google led me to your past post, which had the original (and now retired) password reset batch file. It worked like a charm.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s